Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: autobind-0.9.2
    • Fix Version/s: autobind-0.9.2
    • Component/s: configuration
    • Labels:
      None
    • Environment:
      linux

      Description

      The module xxx.autobind.configuration-0.9.2-SNAPSHOT version seems to depend on xxx.configuration-0.6.3-SNAPSHOT which can not be found during build time on a clean setup. This makes the build fail.

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Resolved Resolved
        10h 56m 1 Simone Tripodi 14/Jul/13 23:07
        Resolved Resolved Closed Closed
        222d 15h 1m 1 Mikhail Mazurskiy 22/Feb/14 13:09
        Mikhail Mazurskiy made changes -
        Status Resolved [ 5 ] Closed [ 6 ]
        Hide
        Hudson added a comment -

        SUCCESS: Integrated in Onami-Autobind #367 (See https://builds.apache.org/job/Onami-Autobind/367/)
        ONAMI-107 Onami configuration build fails (simonetripodi: rev 1503072)

        • /onami/trunk/autobind/configuration/pom.xml
        Show
        Hudson added a comment - SUCCESS: Integrated in Onami-Autobind #367 (See https://builds.apache.org/job/Onami-Autobind/367/ ) ONAMI-107 Onami configuration build fails (simonetripodi: rev 1503072) /onami/trunk/autobind/configuration/pom.xml
        Simone Tripodi made changes -
        Field Original Value New Value
        Status Open [ 1 ] Resolved [ 5 ]
        Assignee Simone Tripodi [ simone.tripodi ]
        Fix Version/s autobind-0.9.2 [ 12323564 ]
        Resolution Fixed [ 1 ]
        Hide
        Simone Tripodi added a comment -

        fixed in trunk, thanks for reporting!

        Show
        Simone Tripodi added a comment - fixed in trunk, thanks for reporting!
        Hide
        Erik De Rijcke added a comment - - edited

        Changing the dependency from 0.6.3-SNAPSHOT to 0.6.3 (release) fixes it.

        Show
        Erik De Rijcke added a comment - - edited Changing the dependency from 0.6.3-SNAPSHOT to 0.6.3 (release) fixes it.
        Erik De Rijcke created issue -

          People

          • Assignee:
            Simone Tripodi
            Reporter:
            Erik De Rijcke
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development