Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-9579 Required field indicator (*) is missing on some forms
  3. OFBIZ-9741

Required field indicator (*) is missing from the required field on create website content form

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Implemented
    • Affects Version/s: None
    • Fix Version/s: Upcoming Release
    • Component/s: content
    • Labels:
      None

      Description

      1. Go to Content -> WebSites
      2. Select a website from the list of sites.
      3. click on content from the submenu, it will lead you to follow link
      https://demo-trunk.ofbiz.apache.org/content/control/ListWebSiteContent?webSiteId=WebStorePos
      4. Content Id is a required parameter for the service, a required field indicator must be placed on the form.

        Activity

        Hide
        rohit.rai Rohit Rai added a comment -

        Attaching a patch for the task.

        Show
        rohit.rai Rohit Rai added a comment - Attaching a patch for the task.
        Hide
        akash.jain Akash Jain added a comment -

        This has been fixed on ofbiz-framework trunk at r#1809379

        Thanks, Rohit Rai for your contribution.

        Show
        akash.jain Akash Jain added a comment - This has been fixed on ofbiz-framework trunk at r#1809379 Thanks, Rohit Rai for your contribution.
        Hide
        rohit.rai Rohit Rai added a comment -

        Thanks, Akash.

        Show
        rohit.rai Rohit Rai added a comment - Thanks, Akash.

          People

          • Assignee:
            akash.jain Akash Jain
            Reporter:
            rohit.rai Rohit Rai
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development