Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-9579 Required field indicator (*) is missing on some forms
  3. OFBIZ-9739

Required field indicator (*) is missing from the required field on create website form

    Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Implemented
    • Affects Version/s: None
    • Fix Version/s: Upcoming Release
    • Component/s: content
    • Labels:
      None

      Description

      Go to,
      Content -> Create Website
      Here is the link to the form,
      https://demo-trunk.ofbiz.apache.org/content/control/createWebSite

      Web Site Id and Site Name are the required fields in the form, no required field indicator is present, the createWebSite service throws an error if the required fields are not found.

        Activity

        Hide
        rohit.rai Rohit Rai added a comment -

        Attaching the patch for the task.

        Show
        rohit.rai Rohit Rai added a comment - Attaching the patch for the task.
        Hide
        akash.jain Akash Jain added a comment -

        This has been fixed on ofbiz-framework trunk at r#1809381

        Thanks, Rohit Rai for your contribution.

        Show
        akash.jain Akash Jain added a comment - This has been fixed on ofbiz-framework trunk at r#1809381 Thanks, Rohit Rai for your contribution.
        Hide
        jacques.le.roux Jacques Le Roux added a comment -

        Closing (we usuaylly do that when resolved and sure), thanks Akash and Rohit

        Show
        jacques.le.roux Jacques Le Roux added a comment - Closing (we usuaylly do that when resolved and sure), thanks Akash and Rohit

          People

          • Assignee:
            akash.jain Akash Jain
            Reporter:
            rohit.rai Rohit Rai
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development