Details

    • Type: Sub-task
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: Trunk
    • Fix Version/s: 16.11.01
    • Component/s: accounting
    • Labels:
      None

      Description

      Required improvements;

      • All is good with entity definition .
      • Do related changes if any occurrence found for direct create/update/delete of this entity, and replace them with crud services implemented.
      • As no status/from date/thru date exists in entity, so nothing needs to be taken care while deleting the records from service.
      • Need to convert Update and Delete services in entity-auto. Create conversion is not possible due to condition checks.
      1. OFBIZ-8883.patch
        3 kB
        Rohit Koushal

        Activity

        arunpati Arun Patidar added a comment -

        This is duplicate of https://issues.apache.org/jira/browse/OFBIZ-8805

        Closing this issue.

        rohit.koushal Rohit Koushal added a comment -

        Here is the patch.


          People

          • Assignee:
            arunpati Arun Patidar
            Reporter:
            rohit.koushal Rohit Koushal
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development