Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-8296

Error on update of routing task deliverable product

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: Trunk
    • Fix Version/s: 16.11.01
    • Component/s: manufacturing
    • Labels:
      None

      Description

      Steps to reproduce:

      1. Go to https://localhost:8443/manufacturing/control/EditRoutingTaskProduct?workEffortId=DEFAULT_TASK
      2. select any productId and create routing task deliverable product.
      3. Now go to https://localhost:8443/manufacturing/control/ListRoutingTaskProducts?workEffortId=DEFAULT_TASK
      4. Now click on edit button of newly created deliverable product.
      5. On edit deliverable product page, click on update button.
      6. Error appears.

      Please find attached screenshot of error.

      1. OFBIZ-8296.patch
        1 kB
        Amardeep Singh Jhajj
      2. OFBIZ-8296-screenshot.png
        302 kB
        Amardeep Singh Jhajj

        Activity

        amardeepsj Amardeep Singh Jhajj added a comment -

        The reason of error was editable fromDate field. Please find attached patch for the fix.

        pandeypranay Pranay Pandey added a comment -

        Patch committed to trunk at revision 1761542. Branches not concerned.
        Thanks Amardeep Singh Jhajj for the contribution.


          People

          • Assignee:
            pandeypranay Pranay Pandey
            Reporter:
            amardeepsj Amardeep Singh Jhajj
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development