Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-8266

From Date and Thru Date doesn't reflect on List Quote Roles screen.

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Upcoming Release, 16.11.02
    • Component/s: order
    • Labels:
      None

      Description

      Steps to regenerate:

      1) Login to Order component.
      2) Switch to Quotes tab.
      3) In Quotes tab, open 'Quotes Role' child tab.
      4) Create a Quote role by clicking on 'Create New Quote Role' button.
      5) You will see Quote Role 'From Date' and 'Thru Date' details does not reflect on Quote Roles List screen.

        Issue Links

          Activity

          deepak.dixit Deepak Dixit added a comment - - edited

          Thank Akshay Modak for you for your contribution,
          slightly modified patch has been committed at
          Framework trunk at r#1792272
          Release 16.11 at r#1792274

          pfm.smits Pierre Smits added a comment -

          This is not a bug, but an improvement.

          deepak.dixit Deepak Dixit added a comment -

          I think its a but as passed fromDate is not set in QuoteRole, ticket summary may be confusing, see the description:

           4) Create a Quote role by clicking on 'Create New Quote Role' button.
          

          Service was not honoring passed fromDate

          jacques.le.roux Jacques Le Roux added a comment -

          Oops wrong issue, re-assigning Deepak


            People

            • Assignee:
              deepak.dixit Deepak Dixit
              Reporter:
              akshay.modak Akshay Modak
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development