Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-8242

postalAddressHtmlFormatter in PartyScreens.xml does not work properly.

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 16.11.01
    • Component/s: party
    • Labels:
      None
    • Sprint:
      Community Day 3 - 2016

      Description

      When I added a postal address template into application [party] for Japan, it does not work properly.
      I found the value of addressTemplatePath in the screen of postalAddressHtmlFormatter
      is wrong in file PartyScreens.xml.

        Activity

        jacques.le.roux Jacques Le Roux added a comment -

        Thanks fumiyoshi.to

        You patch is in trunk at revision: 1760535

        I'll wait FishEye to update for backporting (to avoid tree paths issues) and closing

        tofumiyoshi@gmail.com fumiyoshi.to added a comment -

        Thanks Jacques Le Roux.
        I confirmed it works for me.

        jacques.le.roux Jacques Le Roux added a comment -

        Just realised that we don't need to backport this, issue specific to trunk


          People

          • Assignee:
            jacques.le.roux Jacques Le Roux
            Reporter:
            tofumiyoshi@gmail.com fumiyoshi.to
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development

                Agile