Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-7947

Create a Customer fails because password is missing

    Details

      Description

      When creating a New Customer from the Party component, the following error message is displayed :

      The Following Errors Occurred:
      Password is Missing
      Password or verify password missing.

      The problem is that there is no field to submit a password in the form. I have an older revision where the required fields are displayed, so I'm guessing a recent change is at cause here.

      Step to reproduce :

      1. OFBIZ-7947.patch
        0.8 kB
        Supatthra Nawicha

        Issue Links

          Activity

          Hide
          tukkading Supatthra Nawicha added a comment -

          You are very welcome.

          Show
          tukkading Supatthra Nawicha added a comment - You are very welcome.
          Hide
          Florian M Montalbano Florian added a comment -

          Thank you for the patch and the explanation

          Show
          Florian M Montalbano Florian added a comment - Thank you for the patch and the explanation
          Hide
          deepak.dixit Deepak Dixit added a comment -

          Thanks Montalbano Florian and Supatthra Nawicha for your contribution.
          This has been committed at
          Trunk at r#1758280
          15.12 at r#1758281
          14.12 at r#1758282

          Show
          deepak.dixit Deepak Dixit added a comment - Thanks Montalbano Florian and Supatthra Nawicha for your contribution. This has been committed at Trunk at r#1758280 15.12 at r#1758281 14.12 at r#1758282
          Hide
          tukkading Supatthra Nawicha added a comment -

          Hi Montalbano Florian,

          I have attached the patch file for fix this issue. It cause of the displayPassword parameter is missing on the create customer screen. That's why the password and the confirm password field not display.

          Kind Regards,
          Tuk

          Show
          tukkading Supatthra Nawicha added a comment - Hi Montalbano Florian, I have attached the patch file for fix this issue. It cause of the displayPassword parameter is missing on the create customer screen. That's why the password and the confirm password field not display. Kind Regards, Tuk

            People

            • Assignee:
              deepak.dixit Deepak Dixit
              Reporter:
              Florian M Montalbano Florian
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development