Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: Trunk
    • Fix Version/s: 16.11.01
    • Component/s: lucene, solr
    • Labels:
      None

      Description

      As Jacques mentioned in OFBIZ-5042, Solr 4.9.0 has a vulnerable problem:
      https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-3628
      so we should upgrade solr to 4.10.3 and later.

      Which solr version should we choose?

        Issue Links

          Activity

          Hide
          jacques.le.roux Jacques Le Roux added a comment -

          I created OFBIZ-6610 "Upgrade Solr and Lucene librairies to version 5" some time ago, any problem with going with 5?

          Show
          jacques.le.roux Jacques Le Roux added a comment - I created OFBIZ-6610 "Upgrade Solr and Lucene librairies to version 5" some time ago, any problem with going with 5?
          Hide
          shi.jinghai Shi Jinghai added a comment -

          Closed as this duplicates to OFBIZ-6610.

          Show
          shi.jinghai Shi Jinghai added a comment - Closed as this duplicates to OFBIZ-6610 .
          Hide
          shi.jinghai Shi Jinghai added a comment -

          Sorry Jacques, I didn't notice the OFBIZ-6610. Closed this one.

          Show
          shi.jinghai Shi Jinghai added a comment - Sorry Jacques, I didn't notice the OFBIZ-6610 . Closed this one.

            People

            • Assignee:
              shi.jinghai Shi Jinghai
              Reporter:
              shi.jinghai Shi Jinghai
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development