Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-6569

popup calendar icon missing and dialog is transparent in flat grey theme

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: Trunk
    • Fix Version/s: 16.11.01
    • Component/s: framework
    • Labels:
      None

      Description

      popup calendar icon missing and dialog is transparent in flat grey theme

        Activity

        shi.jinghai Shi Jinghai added a comment -

        Thanks Wai.

        The error is caused by a seed data problem. In /themes/flatgrey/data/FlatGreyThemeData.xml, the javascript.css doesn't work as it's overwritten by jquery.asmselect-1.0.4a-beta.css with the same sequenceId. Now it's fixed in trunk rev. 1696021.

        You can import the new FlatGreyThemeData.xml in /webtools/control/entityImport and see the changes on dialogs.

        wt Wai added a comment -

        It works. Thanks Shi.

        jacques.le.roux Jacques Le Roux added a comment -

        Thanks Jinghai and Wai for report.

        I tried to backport to all releases, it's possible but would need to hand work, I gave up, not important enough while being almost in vacation


          People

          • Assignee:
            shi.jinghai Shi Jinghai
            Reporter:
            wt Wai
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development