Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-6537

Unable to change users timezone for session

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: Trunk
    • Fix Version/s: 16.11.01
    • Component/s: ALL COMPONENTS
    • Labels:
      None

      Description

      Login as admin and change the timezone, the timezone displayed at the bottom does not change however the lastTimeZone value in UserLogin does change.

      If you log out and login again, you may see the page after login will display the correct timezone but all other pages accessed afterwards display either the previous value or the system timezone.

      Caching issue?

        Issue Links

          Activity

          jacques.le.roux Jacques Le Roux added a comment -

          Hi Adrian Crum please close if it's OK with you

          deepak.dixit Deepak Dixit added a comment -

          r1668267 has been reverted at r1693701

          adrianc@hlmksw.com Adrian Crum added a comment -

          The problem is caused by rev 1668267. I will try to fix it first, and if that doesn't work, I will revert rev 1668267.

          adrianc@hlmksw.com Adrian Crum added a comment -

          I can confirm this is a bug in the trunk, but not in the R14 branch.


            People

            • Assignee:
              deepak.dixit Deepak Dixit
              Reporter:
              gareth.carter Gareth Carter
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development