Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-6356

FOP renderer doesn't apply title-area-style

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: Trunk
    • Fix Version/s: 16.11.01
    • Component/s: framework
    • Labels:
      None
    • Sprint:
      Community Day 3 - 2015
    1. OFBIZ-6356.patch
      1 kB
      Christian Carlow

      Activity

      jacques.le.roux Jacques Le Roux added a comment - - edited

      Wrong resolution status

      jacques.le.roux Jacques Le Roux added a comment -

      Thanks Christian,

      Your patch is in trunk at revision: 1704130. Because it was clerly defensive I applied it despite I did not clearly understand the problem. I wonder why we have a problem with the NoToSans font. Could you give me an example where I can reproduce and check things? Thanks!

      ofbizzer Christian Carlow added a comment -

      This 1 line patch was extracted from OFBIZ-6353.


        People

        • Assignee:
          jacques.le.roux Jacques Le Roux
          Reporter:
          ofbizzer Christian Carlow
        • Votes:
          0 Vote for this issue
          Watchers:
          2 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved:

            Development

              Agile