OK clear, using an empty mount-point is confusing at the moment (people are used to use "/"). But it seems using an empty mount-point will become a standard in the future. So I finally think we should go with the 1st solution and make that clear in our ofbiz-component files by adding a comment before the 1st webapp definition and update the wiki.
If nobody disagree, would you take care of that Deepak? Would be good also if you could put the commits revision number for each branch and trunk in a comment in this Jira issue So would be 2 sets of commits for each... Thanks!