Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-6051

In trunk we lost the Edit and Delete buttons in Store Facilites screen (ajaxUpdateArea)

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: Trunk
    • Fix Version/s: 16.11.01
    • Component/s: product
    • Labels:
      None
    • Sprint:
      Bug Crush Event - 21/2/2015

      Description

      They are still present in R14.12, so must be the widget refactoring I guess
      Or maybe ESAPI related in relation with OFBIZ-5986, I will check this last point

        Activity

        jacques.le.roux Jacques Le Roux added a comment -

        Does not seem related with ESAPI

        adrianc@hlmksw.com Adrian Crum added a comment -

        Link please.

        adrianc@hlmksw.com Adrian Crum added a comment -

        It appears to be a portal page problem caused by the widget refactor. I am working on it.

        adrianc@hlmksw.com Adrian Crum added a comment -

        Fixed in rev 1662120. Thanks!

        jacques.le.roux Jacques Le Roux added a comment -

        Thanks Adrian!


          People

          • Assignee:
            adrianc@hlmksw.com Adrian Crum
            Reporter:
            jacques.le.roux Jacques Le Roux
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development

                Agile