Details

    • Sprint:
      Bug Crush Event - 21/2/2015

      Description

      Last time I tried to upgrade Axis2 to last release (1.6.2 from currently 1.5.2) SOAP tests failed (see http://svn.apache.org/r1564661)

      There is a new medium issue with Axis2 (https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2012-6107) not corrected yet (https://issues.apache.org/jira/browse/AXIS2C-1619).

      So 1st step is to adapt our tests to work with 1.6.2, then when this vulnerability will be corrected update to last Axis2 release.

        Activity

        Hide
        jacques.le.roux Jacques Le Roux added a comment -

        Last time I was too quick, I did not check enough Axis2 dependencies. It depends not only on Apache Axiom but also Apache Neethi. Changing title...

        Show
        jacques.le.roux Jacques Le Roux added a comment - Last time I was too quick, I did not check enough Axis2 dependencies. It depends not only on Apache Axiom but also Apache Neethi. Changing title...
        Hide
        jacques.le.roux Jacques Le Roux added a comment -

        Fixed in
        trunk r1718023
        R14.12 r1718027
        R13.07 r1718028
        R12.04 r1718029

        Show
        jacques.le.roux Jacques Le Roux added a comment - Fixed in trunk r1718023 R14.12 r1718027 R13.07 r1718028 R12.04 r1718029

          People

          • Assignee:
            jacques.le.roux Jacques Le Roux
            Reporter:
            jacques.le.roux Jacques Le Roux
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development

                Agile