Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-5730

Uploaded project content is not delete

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: Release Branch 11.04, Release Branch 12.04, Release Branch 13.07
    • Fix Version/s: 14.12.01, 12.04.06
    • Component/s: projectmgr
    • Labels:
      None

      Description

      Hi all,
      i got the bug from performing these activity.
      I create the project from this link
      demo-stable-ofbiz.apache.org/projectmgr/control/EditProject
      after creating the project we upload the content from this link
      http://demo-stable-ofbiz.apache.org/projectmgr/control/EditProjectContents?projectId=9000
      upload success full but when we delete the uploaded content. content remove from list but form will come in update mode with content id.
      When we again upload content on same page with same id, content upload but not diaply in list.

      Thanks
      Dhiraj

        Activity

        pfm.smits Pierre Smits added a comment -

        Hi Dhiraj,

        Can you help resolve this issue with a patch?

        Regards,

        Pierre

        soledad Nicolas Malin added a comment -

        Thanks Dhiraj,

        I fixed this issue on trunk revision 1643384

        jacques.le.roux Jacques Le Roux added a comment -

        This can't be now reproduced on stable demo since we no longer have the specialpurpose components from trunk used there.

        I guess we can though backport Nicolas's patch to R12.04 and when we will have put back the specialpurpose components (maybe not all) in the R13.07 branch this fix will be integrated.

        soledad Nicolas Malin added a comment -

        You right Jacques, I backport on 12.04 at r1643505.
        Just I didn't replace attributes by auto-parameters-entity because this element isn't present on this stable branch


          People

          • Assignee:
            soledad Nicolas Malin
            Reporter:
            dhiraj.g Dhiraj Gupta
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development