Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-5305

The path /content/images/ is used in some places (only for contentForum.css it seems) but no mount point is associated

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: Release Branch 11.04, Release Branch 12.04, Release Branch 13.07, Trunk
    • Fix Version/s: 16.11.01
    • Component/s: content
    • Labels:
      None

      Description

      So in ecommerce (at least) you get this error:

      Failed to load resource: the server responded with a status of 404 (Not Found) 
      http://demo-trunk.ofbiz.apache.org/content/images/contentForum.css
      

        Issue Links

          Activity

          jacques.le.roux Jacques Le Roux added a comment -

          Fixed in trunk at revision: 1519245, to be backported

          jacques.le.roux Jacques Le Roux added a comment -

          Backported in
          R13.07 r1533546
          R12.04 r1533547
          R11.04 r1533548

          jacques.le.roux Jacques Le Roux added a comment -

          I can now randomly reproduce this locally and on trunk demo, so reopening

          jacques.le.roux Jacques Le Roux added a comment -

          Actually it's not random on trunk demo, only local is random. If I put this in place again, I will need to reopen OFBIZ-5521 and apply Gareth's patch, let's see for now...

          jacques.le.roux Jacques Le Roux added a comment -

          Since OFBIZ-5312 this is no longer random in trunk, any places. So I will reapply with OFBIZ-5521

          jacques.le.roux Jacques Le Roux added a comment -

          Fixed in trunk at revision: 1658621


            People

            • Assignee:
              jacques.le.roux Jacques Le Roux
              Reporter:
              jacques.le.roux Jacques Le Roux
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development