Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-3669

Data seeding to support ability to return products of type RAW_MATERIAL

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Implemented
    • Affects Version/s: Trunk
    • Fix Version/s: 16.11.01
    • Component/s: accounting, order
    • Labels:
      None

      Description

      This patch contains data seeding that supports the ability to have return items that contain products of type RAW_MATERIAL. This allows an enterprise to return raw materials back to suppliers as well as customers returning them (if the enterprise sells raw materials to customers). There is no code in this patch, just the data model wiring to map the raw material product types to the proper return types / accounting types.

        Activity

        jacques.le.roux Jacques Le Roux added a comment -

        Thanks Bob,

        Your patch is in trunk only at revision: 1650949, because this was not a bug but an improvement


          People

          • Assignee:
            jacques.le.roux Jacques Le Roux
            Reporter:
            bmorley Bob Morley
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development