Uploaded image for project: 'OFBiz'
  1. OFBiz
  2. OFBIZ-12140

Ampersand in Party not displayed correctly

Agile BoardAttach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    Description

      I have a supplier with ID/Name "B&Q" and is incorrectly display when showing the suppliers tab of a product with this supplier.  The Drop-down to select a supplier is fine but the display is "B&Q" for the name (the [ID} is ok). 

      Screenshot attached

      Attachments

        1. Image 001.png
          84 kB
          Jacques Le Roux
        2. Image 001.png
          67 kB
          Jacques Le Roux
        3. Live-DemoBandQ.png
          309 kB
          Andrew Waters
        4. localBandQ.png
          295 kB
          Andrew Waters
        5. mixedAmpersand.png
          325 kB
          Andrew Waters
        6. Screenshot from 2021-01-16 12-41-52.png
          280 kB
          Andrew Waters
        7. Screenshot from 2021-01-20 11-04-48.png
          309 kB
          Andrew Waters

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            jleroux Jacques Le Roux
            Andrew_Waters Andrew Waters
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment