Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: Trunk
    • Fix Version/s: Upcoming Branch
    • Component/s: framework
    • Labels:
      None

      Description

      It would be nice to improve readability to use a more declarative style in Gradle code.  Moreover the use of Stream avoids the use of callback based methods like what is done in iterateOverActiveComponents.

        Attachments

          Activity

            People

            • Assignee:
              mthl Mathieu Lirzin
              Reporter:
              mthl Mathieu Lirzin
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: