Uploaded image for project: 'Jackrabbit Oak'
  1. Jackrabbit Oak
  2. OAK-9294

Document that Java 8 is needed for Oak 1.4 and 1.6 in the future

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.6.21
    • Component/s: None
    • Labels:
      None

      Description

      In OAK-9261 we had to upgrade Apache Solr, which doesn't work with Java 7.

      So we have to document that Java 8 is needed.

      • site
      • README
      • change log
      • announced on the mailing lists

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                thomasm Thomas Mueller
                Reporter:
                thomasm Thomas Mueller
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: