Uploaded image for project: 'Jackrabbit Oak'
  1. Jackrabbit Oak
  2. OAK-9210

Bump netty dependency from 4.1.17.Final to 4.1.52.Final

    XMLWordPrintableJSON

    Details

      Description

      The current version presents several vulnerability issues: 

      BDSA-2018-4022,BDSA-2018-4482,BDSA-2019-2642,BDSA-2019-2643.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                adulceanu Andrei Dulceanu
                Reporter:
                adulceanu Andrei Dulceanu
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: