Details

      Description

      We need to bump SegmentVersion to 12 to properly reflect the change in persistence format. At the same time we need to remove our dependencies to older segment versions as this is a non backward compatible change.

      All segment stores written by code prior to this change will not work any more with code once this change has been applied and vice versa.

        Attachments

          Activity

            People

            • Assignee:
              mduerig Michael Dürig
              Reporter:
              mduerig Michael Dürig
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: