Uploaded image for project: 'Nutch'
  1. Nutch
  2. NUTCH-540

some problem about the Nutch cache

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 0.9.0
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None
    • Environment:

      Red hat AS4 + Tomcat5.5 + Nutch0.9

      Description

      I'am a chinese.
      I just test to search chinese word in nutch. I install nutch0.9 in tomcat5 on linux.and the Tomcat charset it's UTF-8 and I use nutch to Crawl the website it a chinese website the web charset it's also UTF-8. when Use the nutch on tomcat for search chinese word , I find the search result' Title and description was right to display. but when I click the cache, the cache web was display a error charset code, I see the cache
      web' charset also utf-8. I find a website use Nutch http://www.synoo.com:8080/zh/ I just test to search chinese word . It's also error.
      I use Luke to see the segments It's can display chinese word, I think maybe it's a Bug.

        Attachments

        1. 1186733525.jpg
          83 kB
          crossany
        2. 1.gif
          1.02 MB
          crossany

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                crossany crossany
              • Votes:
                1 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: