Uploaded image for project: 'Apache NiFi'
  1. Apache NiFi
  2. NIFI-8643

Nifi 1.13.2 Cluster Load balancer Does not Work Properly

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.13.2
    • Fix Version/s: 1.14.0
    • Component/s: None
    • Labels:
      None
    • Environment:
      3 node nifi cluster, installed in GCP Centos7 VM

      Description

      I have upgraded from nifi version 1.12.1 to 1.13.2. After the upgrade, the cluster load balancer does not work properly and then flowfiles get stuck on queue. Then the weird thing is that I can't see any error on logs.

      I've tried to downgrade java from 11 down to version 8 but still same issue exist.

      My nifi cluster has three nodes deployed on a GCP VM.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jgresock Joseph Gresock
                Reporter:
                xtian Kristian Mojeno
              • Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 50m
                  50m