Uploaded image for project: 'Apache NiFi'
  1. Apache NiFi
  2. NIFI-6251

Check for transitive dependency upgrades for jackson-databind

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None

      Description

      The jackson-databind for direct dependencies was upgraded to 2.9.8. However, transitive dependencies use older versions of jackson-databind, so any new releases of these libs should be checked to see if they've upgraded their usage of jackson-databind >= 2.9.8. We can then upgrade these transitive deps usages of jackson-databind.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                thenatog Nathan Gough
                Reporter:
                thenatog Nathan Gough
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated: