Uploaded image for project: 'Apache NiFi'
  1. Apache NiFi
  2. NIFI-6103

Fix documentation in README that says "JDK 1.8 or newer" is supported

    XMLWordPrintableJSON

    Details

      Description

      The README doc says "JDK 1.8 or newer" is required, when the JDK must be exactly 1.8. There is on-going work to enable JDK 9 and JDK 11 in NIFI-5174

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                alopresto Andy LoPresto
                Reporter:
                alopresto Andy LoPresto
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 20m
                  20m