Uploaded image for project: 'NetBeans'
  1. NetBeans
  2. NETBEANS-3310

NPE opening IDE

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 11.2
    • Fix Version/s: None
    • Component/s: ide - Welcome
    • Labels:
      None
    • Environment:

      w10, jdk 1.8.0_181

      Description

      Just opened the IDE and found these 2 NPE

      <record>
      <date>2019-10-29T07:59:07</date>
      <millis>1572346747893</millis>
      <sequence>1561</sequence>
      <level>700</level>
      <thread>53</thread>
      <message>UI_USER_CONFIGURATION</message>
      <key>UI_USER_CONFIGURATION</key>
      <catalog>org.netbeans.modules.uihandler.Bundle</catalog>
      <param>Windows 10, 10.0, amd64</param>
      <param>Java HotSpot(TM) 64-Bit Server VM, 25.181-b13, Java(TM) SE Runtime Environment, 1.8.0_181-b13</param>
      <param>Apache NetBeans IDE 11.2</param>
      <param></param>
      <param>NullPointerException at org.netbeans.modules.j2ee.metadata.model.api.support.annotation.AnnotationModelHelper.runJavaSourceTask</param>
      <param><Please provide a description of the problem or the steps to reproduce></param>
      <param>*********</param>
      </record>

        Attachments

        1. log.txt
          82 kB
          jose luis romero

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              FiruzzZ jose luis romero
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: