Uploaded image for project: 'NetBeans'
  1. NetBeans
  2. NETBEANS-2907

Using 11.1 I was informed that I should update to 9.0

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 11.1
    • Fix Version/s: Next
    • Component/s: platform - Autoupdate
    • Labels:
      None
    • Environment:
      Windows 10, Java 12, NB 11.1

      Description

      To my surprise an update baloon poped up and suggested an update to 9.0 despite the fact that I was running 11.1

        Attachments

          Activity

            People

            • Assignee:
              jkovalsky Jiří Kovalský
              Reporter:
              omniprof Kenneth Fogel
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: