Uploaded image for project: 'MyFaces Core'
  1. MyFaces Core
  2. MYFACES-2403

Myfaces core 2.0 uses jdk 6, but it should be jdk 5

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Task
    • Status: Closed
    • Major
    • Resolution: Fixed
    • None
    • 2.0.0-alpha
    • JSR-314
    • None

    Description

      Checking the manifest.mf of ri and other information related to supported environment, it seems that now jsf 2.0 is jdk 1.5 compatible, so we have to change all 1.6 code inside myfaces core.

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            lu4242 Leonardo Uribe
            lu4242 Leonardo Uribe
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Issue deployment