Uploaded image for project: 'Maven Site Plugin'
  1. Maven Site Plugin
  2. MSITE-847

"$prerequisiteMavenVersion" text in plugin's documentation

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 3.8.2
    • Fix Version/s: 3.9.0
    • Component/s: documentation
    • Labels:

      Description

      looking at https://maven.apache.org/plugins-archives/maven-site-plugin-3.8.2/

      It requires at least Maven $prerequisiteMavenVersion to run

      where previously we had https://maven.apache.org/plugins-archives/maven-site-plugin-3.7.1/

      It requires at least Maven 2.2.1 to run

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                rfscholte Robert Scholte
                Reporter:
                hboutemy Herve Boutemy
              • Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 20m
                  20m