Uploaded image for project: 'Maven Site Plugin'
  1. Maven Site Plugin
  2. MSITE-641

Require Maven 2.2.1

    XMLWordPrintableJSON

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.0
    • Fix Version/s: 3.1
    • Component/s: None
    • Labels:
      None

      Description

      To avoid Doxia-problems when generating reports we need to update the Maven prerequisite to version 2.2.1.

      Here is the proposal thread:
      http://mail-archives.apache.org/mod_mbox/maven-dev/201201.mbox/%3C4F0E0BB1.2000204%40apache.org%3E

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                dennisl@apache.org Dennis Lundberg
                Reporter:
                dennisl@apache.org Dennis Lundberg
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: