Uploaded image for project: 'Archiva'
  1. Archiva
  2. MRM-1937

Creating an admin-User named other than 'admin' fails

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.2.1
    • Fix Version/s: 2.2.3
    • Component/s: Users/Security
    • Labels:
      None
    • Environment:
      jdk 8u111
      windows 7 pro sp1

      Description

      When I create an admin-User which is named alex, Arhiva behaves strangely.

      I describe the screenshot steps (sorry it's in German but I'll translate)

      1. I installed Archiva, went to localhost:8080 and pressed Create Admin User
      2. I entered alex as username and saved
      3. I got redirected to localhost:8282/#search with the message you have entered an invalid combination of username and password
      4. When I tried to login again, I got the same message

      Regards,
      Alex

        Attachments

        1. 1.jpg
          185 kB
          Alex Pintilie
        2. 2.jpg
          195 kB
          Alex Pintilie
        3. 3.jpg
          209 kB
          Alex Pintilie
        4. 4.jpg
          196 kB
          Alex Pintilie

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              pintiliea Alex Pintilie
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: