Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0
    • Fix Version/s: 2.1
    • Labels:
      None

      Description

      With MNG-2254 being fixed in Maven 2.0.8, same XML encoding support is necessary in this plugin to avoid data corruption when reading and writing POM files

        Issue Links

          Activity

          Hide
          dennisl@apache.org Dennis Lundberg added a comment -

          Does this patch seem correct to you Herve?

          If so I can apply it. I just want confirmation from the expert

          Show
          dennisl@apache.org Dennis Lundberg added a comment - Does this patch seem correct to you Herve? If so I can apply it. I just want confirmation from the expert
          Hide
          hboutemy Hervé Boutemy added a comment -

          ok for the code
          but for the plexus-utils dependency, please use 1.5.1 because of PLXUTILS-60

          Show
          hboutemy Hervé Boutemy added a comment - ok for the code but for the plexus-utils dependency, please use 1.5.1 because of PLXUTILS-60
          Hide
          dennisl@apache.org Dennis Lundberg added a comment -

          Fixed in r668802.
          New 2.1-SNAPSHOT deployed.

          Show
          dennisl@apache.org Dennis Lundberg added a comment - Fixed in r668802. New 2.1-SNAPSHOT deployed.

            People

            • Assignee:
              dennisl@apache.org Dennis Lundberg
              Reporter:
              hboutemy Hervé Boutemy
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development