Uploaded image for project: 'Maven POMs'
  1. Maven POMs
  2. MPOM-84

update java minimum version to 6

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

    Details

    • Type: Wish
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: MAVEN-26
    • Fix Version/s: MAVEN-27
    • Component/s: maven
    • Labels:
      None

      Description

      Maven 2.2.1 is deprecated: MPOM-72 updated POM to have Maven 3 as prerequisite as discussed on maven-dev ML

      as discussed on maven-dev ML, it's time to switch to Java 6 prerequisite too

        Attachments

        Issue Links

          Activity

            People

            • Assignee:
              hboutemy Herve Boutemy
              Reporter:
              hboutemy Herve Boutemy

              Dates

              • Created:
                Updated:
                Resolved:

                Issue deployment