Uploaded image for project: 'Maven Plugin Tools'
  1. Maven Plugin Tools
  2. MPLUGIN-386

Filter out maven-archiver and maven-jxr from scope warning

Agile BoardAttach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Task
    • Status: Closed
    • Major
    • Resolution: Fixed
    • 3.6.2
    • 3.6.4, 3.6.3
    • Plugin Plugin
    • None

    Description

      The warning emitted by m-p-p added as part of MPLUGIN-370 triggers for too broad set of artifacts (most notably maven-archiver and maven-jxr, that needs to be mentioned, are simply in wrong groupID).

      Attachments

        Issue Links

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            cstamas Tamás Cservenák
            cstamas Tamás Cservenák
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment