Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.5
    • Fix Version/s: 3.5.1
    • Component/s: Plugin Plugin
    • Labels:
      None

      Description

      MPLUGIN-310 triggered a bug in Maven (MNG-6109)
      This means that all version of Maven before 3.4.0 should not use the plugin.xml, otherwise some important information will be missing.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                rfscholte Robert Scholte
                Reporter:
                rfscholte Robert Scholte
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: