Details

    • Type: Improvement
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 2.7
    • Fix Version/s: 2.8
    • Component/s: dependencies
    • Labels:
      None

      Description

      Currently, this report displays the target Java version of every dependency. Unfortunately, the column header label says 'JDK Rev' which implies:

      • It has been compiled with some JDK version though target can be different (not revision, sic!)
      • It requires that JDK (not JRE, sic!) version (not revision, sic!) to run

      Both implications are false. It needs to indicate that it requires some Java version to run. No more, no less.

        Attachments

          Activity

            People

            • Assignee:
              michael-o Michael Osipov
              Reporter:
              michael-o Michael Osipov
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: