Uploaded image for project: 'Maven'
  1. Maven
  2. MNG-6234

Regression 6182a208: library.jansi.path does not point to proper directory

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.5.2
    • Fix Version/s: 3.5.2
    • Component/s: Command Line
    • Labels:
      None
    • Flags:
      Important

      Description

      In both shell script and command script native.jansi.path point to -Dlibrary.jansi.path=${MAVEN_HOME}/jansi-native instead of -Dlibrary.jansi.path=${MAVEN_HOME}/lib/jansi-native.

      Hervé Boutemy, looks like an oversight...

        Activity

        dejan2609 Dejan Stojadinović added a comment -

        Resolved via this commit:
        https://github.com/apache/maven/commit/707cff6ffdecbfb0e0356c70e3a7b490535e7ce4 MNG-6186 fixed path to jansi native libs in distribution


          People

          • Assignee:
            hboutemy Hervé Boutemy
            Reporter:
            michael-o Michael Osipov
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development