Uploaded image for project: 'Maven'
  1. Maven
  2. MNG-5789

README.txt in distro doesn't say Maven 3.3.1 requires JDK 1.7

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 3.3.1
    • Fix Version/s: None
    • Component/s: General
    • Labels:
      None
    • Environment:
      n/a

      Description

      README.txt needs to be updated to specify that Maven 3.3+ requires JDK 1.7

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jvanzyl Jason van Zyl
                Reporter:
                afloom Anders Hammar
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: