Uploaded image for project: 'Maven JAR Plugin'
  1. Maven JAR Plugin
  2. MJAR-236

Keep maven-compiler-plugin to 3.5.1 based on JDK9 issues

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 3.0.2
    • Fix Version/s: 3.1.0
    • Component/s: None
    • Labels:
      None

      Description

      Undone the update of maven-compiler-plugin from 3.5.1 to 3.6.1 cause the upgrade could cause issues related to JDK9 (automodules for example).

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                khmarbaise Karl Heinz Marbaise
                Reporter:
                khmarbaise Karl Heinz Marbaise
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: