Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.0
    • Fix Version/s: 3.0.0
    • Labels:
      None

      Description

      Running this plugin with Java9 works quite well, except there are issues with groovy which is using some constructions which are not allowed anymore in Java9.
      With Groovy these should all be fixed.

      ps. One of the ITs depends on gmaven-plugin, which is not maintained anymore and won't work with Java9. This one needs to be rewritten.

        Attachments

          Activity

            People

            • Assignee:
              rfscholte Robert Scholte
              Reporter:
              rfscholte Robert Scholte
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: