Uploaded image for project: 'Maven Install Plugin'
  1. Maven Install Plugin
  2. MINSTALL-114

Plugin shouldn't depend on maven-compat dependency

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.0.0-M1
    • Component/s: None
    • Labels:
      None

      Description

      When moving the prerequisite to Maven 3.0, then there should be no reason to still depend on maven-compat.
      The different distributions of Aether (Sonatype and Eclipse) cause a little bit of trouble but that should be solved by introducing maven-artifact-transfer

        Attachments

          Activity

            People

            • Assignee:
              rfscholte Robert Scholte
              Reporter:
              rfscholte Robert Scholte
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: