Maven GPG Plugin
  1. Maven GPG Plugin
  2. MGPG-11

upgrade to last plexus-utils (1.4.8) to work on platform without /bin/bash

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Blocker Blocker
    • Resolution: Fixed
    • Affects Version/s: 1.0-alpha-4
    • Fix Version/s: 1.0
    • Labels:
      None
    • Environment:
      freeBsd

      Description

      The plugin need to upgrade p-u version in order to work on platform without /bin/bash (freeBsd)

        Activity

        Olivier Lamy (*$^¨%`£) created issue -
        Olivier Lamy (*$^¨%`£) made changes -
        Field Original Value New Value
        Assignee Olivier Lamy [ olamy ]
        Hide
        Olivier Lamy (*$^¨%`£) added a comment -

        fix in rev 603370.

        Show
        Olivier Lamy (*$^¨%`£) added a comment - fix in rev 603370.
        Olivier Lamy (*$^¨%`£) made changes -
        Fix Version/s 1.0.beta-1 [ 13290 ]
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Fixed [ 1 ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 10:15:33 UTC 2015 [ 1428228933018 ]
        Mark Thomas made changes -
        Workflow jira [ 12721375 ] Default workflow, editable Closed status [ 12761865 ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 23:53:47 UTC 2015 [ 1428278027978 ]
        Mark Thomas made changes -
        Workflow jira [ 12958898 ] Default workflow, editable Closed status [ 12995692 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        6m 29s 1 Olivier Lamy (*$^¨%`£) 11/Dec/07 15:48

          People

          • Assignee:
            Olivier Lamy (*$^¨%`£)
            Reporter:
            Olivier Lamy (*$^¨%`£)
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development