Uploaded image for project: 'Metron'
  1. Metron
  2. METRON-2079

Fix documentation for installing Ansible for fulldev Centos 6

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Done
    • Priority: Major
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: Next + 1
    • Labels:
      None

      Description

      We've seen numerous reports at this point around Homebrew's Ansible causing problems with the fulldev install for Centos 6. One such example - https://lists.apache.org/thread.html/5e0cf029f026113ae74b4cd1f0f370515999319fcd27c18be2458008@%3Cuser.metron.apache.org%3E. We should update the documentation to recommend using pip to install Ansible 2.6.5. I've seen this issue so far in 2.7.5 and 2.7.6. 

       

      https://github.com/apache/metron/blob/master/metron-deployment/development/centos6/README.md

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                mmiklavcic Michael Miklavcic
                Reporter:
                mmiklavcic Michael Miklavcic
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0h
                  0h
                  Logged:
                  Time Spent - 0.5h
                  0.5h