Details

    • Flags:
      Patch

      Description

      Sometimes it is desirable to run the requireUpperBoundDeps rule even though it is known that there will be certain failures, so that the set of failures can be strictly controlled. Currently there is no option allowing you to do that. Other dependency-related rules allow you to specify a list of excludes.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                stephenc Stephen Connolly
                Reporter:
                jglick@netbeans.org Jesse Glick
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: