Uploaded image for project: 'Maven EJB Plugin'
  1. Maven EJB Plugin
  2. MEJB-115

Wrong default EJB version stated on Usage page

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.0.1
    • Labels:
      None
    • Environment:
      n/a

      Description

      On the Usage page, it is stated that the default EJB version is "2.1". This was changed in v3.0.0 of the plugin to "3.1". This doc page needs to be updated. We should rewrite the text so that we do not have this hard-coded to prevent this to happen again in the future.
      Also, the sentence "In EJB3, the ejb-jar.xml deployment descriptor is not mandatory anymore." could also be removed in this paragraph as it is somewhat confusing in this text where we talk about how to configure/use the plugin.

        Attachments

          Activity

            People

            • Assignee:
              afloom Anders Hammar
              Reporter:
              afloom Anders Hammar
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: