Details

    • Type: Dependency upgrade
    • Status: Closed
    • Priority: Minor
    • Resolution: Done
    • Affects Version/s: 3.0.2
    • Fix Version/s: 3.1.0
    • Component/s: None
    • Labels:
      None

      Description

      Upgrading plexus-archiver to 3.5 would mean to lift up the JDK minimum to JDK 7 which should be done in a minor release and not in a patch release...
      It looks like we need to upgrade plexus-io in one go with it otherwise tests are failing.

        Attachments

          Activity

            People

            • Assignee:
              khmarbaise Karl Heinz Marbaise
              Reporter:
              khmarbaise Karl Heinz Marbaise
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: