Uploaded image for project: 'Maven Dependency Plugin'
  1. Maven Dependency Plugin
  2. MDEP-565

Upgrade maven-artifact-transfer to version 0.9.1

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.0.1
    • Fix Version/s: 3.0.1
    • Component/s: None
    • Labels:
      None

      Description

      The version 0.9.1 of the maven-artifact-transfer contains a fix for Maven 3.0 which should be part of this release.

        Activity

        Hide
        khmarbaise Karl Heinz Marbaise added a comment -

        Done in r1794865

        Show
        khmarbaise Karl Heinz Marbaise added a comment - Done in r1794865
        Hide
        hudson Hudson added a comment -

        FAILURE: Integrated in Jenkins build maven-plugins #8956 (See https://builds.apache.org/job/maven-plugins/8956/)
        MDEP-567 Upgrade to maven-dependency-tree to 3.0.1
        MDEP-565 Upgrade maven-artifact-transfer to version 0.9.1 (khmarbaise: http://svn.apache.org/viewvc/?view=rev&rev=1794865)

        • (edit) maven-dependency-plugin/pom.xml
        Show
        hudson Hudson added a comment - FAILURE: Integrated in Jenkins build maven-plugins #8956 (See https://builds.apache.org/job/maven-plugins/8956/ ) MDEP-567 Upgrade to maven-dependency-tree to 3.0.1 MDEP-565 Upgrade maven-artifact-transfer to version 0.9.1 (khmarbaise: http://svn.apache.org/viewvc/?view=rev&rev=1794865 ) (edit) maven-dependency-plugin/pom.xml

          People

          • Assignee:
            khmarbaise Karl Heinz Marbaise
            Reporter:
            khmarbaise Karl Heinz Marbaise
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development