In order to create a common interface for issue management systems, both for developers and end users, we need to create a terminology that is used through out this plugin. One piece of that puzzle is the columnNames parameter that is used by both the JIRA and Trac mojos.
I've started to collect info about different issue management systems here:
I want us to use the "generic names" listed on that page, for all issue management systems. The first step is to introduce the new names in the Trac mojo. The old deprecated column names must work during a transition period, and the user should be warned if they use the deprecated ones.